Cannot move questions/templates in "My library" to a created "collection"

Hi there Kobo Community,
I am trying to put some order in “My Library”, but when I move the questions from “My Library” to a “collection” that I have created, Nothing happens.

The question do not move…
Apparently in July 2019 I managed to move a question to my WASH Collection,

image

so maybe something has changed meanwhile.

Anybody having the same Issues?

Hi
Thanks for this, let me have a look at it and then respond to you once I get what is the issue specifically.

Regards
Stephane

1 Like

Hi,

I am having the same issue - it was working perfectly few weeks ago but now nothing happens when trying to add a form from My Library to a collection.

Hope there is a fix!

Best

Diane

Thanks, that would be really appreciated…I just realized this during a training :slight_smile:…facilitator BUSTED!!!

Hello everyone,

Is there any news on this topic? Because i’m having the same problem… :frowning:

Thanks a lot!
Quentin

Hi @Quentin
Could you provide additional details e.g.

  1. Which server is your account located in?
  2. Information whether this affects all question types or just some types of questions?
  3. Screenshots of what you are seeing
    Stephane

Sorry stephanealoo,

So i’m using OCHA server,
It affect everything that can be moved into a collection (Groups, questions, template)

And while i click nothing move to the collection:

Thank you very much for revising it.
Would it be an error too if we create our own server?

Thank you very much for your answer,

Quentin

Hello,

I am using the researcher server and having the same issue. I was able to add questions blocs to different collections several months ago, but cannot do it on any block since october.

Any suggestion?

Many thanks

Diane

Hi,

Did anybody found a way to solve this?

Thanks!

Diane

Hi Diane,
Could you please send us a link on private message?

Stephane

I think that this is a bug from the latest release…as before you could move questions and forms to other collections… hope that the Devp. team fixes is soon. As rigth now I think that the “Library” is not very useful:-(

Dear Kobo Community,

I have the same issue at this moment.
Could someone give some guidance how to solve this problem?

Thanks,
Fried

Hi
Just to be specific, could you give some additional information

Stephane

1 Like

Dear Stephane,
I like to move a set of questions from my personal library to a specific folder in this library, which is not possible. Same issue as mentioned by nca_hum_div on 01.10.2019. See print screen below.

Regards,
Fried

Hi,

I still have exactly the same issue.

Best

Diane

Hi @dianedetoeuf @Fried @nca_hum_div @Quentin
I would like to inform you that we noticed this issue with the library affecting some functionalities and are working extremely hard to have it resolved. Unfortunately we do not have a proper timeline to when this will be resolved. Thank you for your patience

Stephane

3 Likes