Data submitted through the ipad comes blank in the server

Hi there,

We are also experiencing the same issue. We are working on an intake form for an educational program in a Refugee Settlement. We are finding that when the form is filled out with a laptop and a cell phone it works great, but when it is filled out a specific iPad it comes in blank. We have tested it with other iPads at our office and the data comes back fine, As this iPad is the main one in use at our office in the Refugee Settlement, it would be important to ensure it can work.
Any ideas?

Welcome to the community, @abauer27! So did you mean when collecting your data through iPad the data is missing in the server?

HI @Kal_Lam ,

Yes, when using the Ipad we have in the settlement, the data is transmitted but comes back as blanks. I have tried other iPads in our US office on the same intake form, and the data is transmitted fine, but for whatever reason, the data from the iPad in our settlement is turning back blank data.

@abauer27, could you also share the OS version and the browser your team used when collecting data (that comes blank in the server)?

@Kal_Lam , we were able to get them updated to 15.7 and that seems to have solved it. Thank you.

1 Like

Thank you for sharing the solution with the entire community, @abauer27! :clap: :heart: :partying_face: