Downloading data with labels

Hi :slight_smile:

I am experiencing a new error: I downloaded the data from KOBO with the next characteristics:


However, the data came with the name (e.g. red_beans) and not with the labels (e.g. Red beans). I want the data with the labels… What could I do? Has somebody experienced a similar situation?

Hi @StephanieMilan,

Can you change Value and header format setting to Labels and try again? That should solve that issue.

1 Like

Ouch :frowning:

I tried downloading with the next characteristics:

and then, I tried again with Value and header format : English (en) and it didn’t work :frowning:

Did I do something wrong?

Now, I tried again and it works :slight_smile: hahaha Thanks a lot


@StephanieMilan, glad you solved it :clap: :slight_smile:

1 Like

Hi :slight_smile: I am sorry for asking again but I am experiencing the same error with another form.

At the beginning, I though it was a problem with the language so I updated the survey, choices and settings to label::English (en) and I redeployed my project.

However, it seems it was not the problem. So, I tried 5 times to download the dataset first in “XML values and headers” and later as “English (en)” but I did not succeed.

I am curious about if you know another method to avoid this issue ?