Error loading data tables

Every time I try to enter the information of the database that is in tables, I get this error.
This bug has been showing up for almost 3 hours.

Would you mind sharing us the following (through a private message) so that we should be able to have a closer look of your issue at our end:

  • Username
  • Project name
  • Server

@alvarogomezg_2020, kindly please be informed that this is a bug and out team is looking into it. We will reach you back when the same is solved.

Hi, how are you? I would like to know if this problem has a solution and if the process of solving it is too long?

Haven’t heard anything yet. But it should take time.

I have the same issue from last day

Welcome to the community, @iraq_habitat! Will reach you back when the issue is solved.

I am facing the same problems from yesterday. Can anyone support on it? how to retrieve the data.

Welcome to the community, @paudeltn! We are on it and will get back to you soon (when resolved).

@alvarogomezg_2020, @iraq_habitat, @paudeltn, kindly please be informed that this issue has been fixed. You should now be able to view your data under DATA>Table. Thank you for your kind patience and understanding!