Export Failed in Humanitarian serer

I am unable to download data from deployed forms. When I hover the mouse over the message “Export Failed”, a tooltip displayed states “Errno 28] No space left on device”.

@gndichu, are you still having the issue? I tried it at my end and did not face any issue.

I am having the same issues as well. My colleagues and I have used different Kobo accounts and mobile devices but still receive the same error.

Welcome to the community, @pchoi! We will reach back to your once we resolve this issue.

I see it’s now resolved. Thanks


Thank you for confirming @gndichu!

También tengo ese problema, como podría solucionarlo? Podrían ayudarme por favor?

Yes, I am facing same problem in my account from yesterday. Can you support to resolve this issue as soon.

Hi , I am also facing the same issue… Is there something we should do to solve the problem ?? I have tried multiples projects, but same message even in project with only one submission

Data export is getting failed and form replace takes toom much time and then it says error. How to resolve these two problems.

Happy Day to you…!
I have the same issue since yesterday. Can you please help me? Appreciate your earliest support. Below is screen shots:

Many thanks…!

Dear colleagues,

The problem still exists with OCHA server.


This was a system-wide issue caused by our servers being overwhelmed. It should be fixed now. Thanks for your patience.

1 Like