Failed to create the export (downloading data)

I export the data from my survey daily. Today I went to export the XLS file, and a notification popped up in the bottom left corner of the screen (like other Kobo notifications, for example when you save changes to a survey) that said “Failed to create the export.” My colleague on a different computer tried to download the XLS data file and also received the same notification. Can someone help me solve this issue so we can download the data?

Thank you very much in advance!

Addendum: this issue still persists for me. I also cannot edit and save my form. When I tried to change the text of one of the question hints, and then clicked “save”, I got a pop-up message in the middle of my screen that said Error: Forbidden.

Hi @amaglior,

Welcome to the community! The issue has been addressed and should be solved by now. Could you kindly please confirm.

Have a great day!

Hi there @Kal_Lam

Thanks for your response. I just tried to download the data export and am still receiving the same message in the lower left corner.

Hi @amaglior,

Thank you for letting us know! Will get back to you soon!

Have a good day!

Same issue while trying to download, here as well.

We believe the problem is now fixed. Please refresh the page and try again, and let us know if you still cannot export. Thank you!


It worked! Thank you!!!



I am having this issue at the moment “failed to create the export”. How can you assist?

I have same issue today, Can you help me

Our services were overloaded but should be functioning normally now. Thank you for your patience.

1 Like

I have also been receiving this error. Is there any solution that we can try?

Welcome to the community, @researchrd! Are you still facing the issue? Kindly please let us know.

Yes, I have been unable to download the data.

@researchrd, could you also share with us a screenshot of the same? That should help us troubleshoot. Also, please let us know the server you are using.

I am using

Below is a screenshot of the error message

Hi @researchrd, can you please send me the following in a private message so I can take a look at the issue:

  • username
  • project name
1 Like

Hi @Josh, I tried to send a private message, but got the alert that I am not able to send you a private message. Are you able to start the message so I can respond? Thank you!

@researchrd, you should now be able to send a private message. If you should still have issues sending private messages, please refresh your page.

Hi @Kal_Lam,

Weirdly enough, I am able to export on my iPad and then download on my computer. However, I still cannot export on my computer, so I am guessing it is an issue with my computer.

Thank you,