Failed to download form in app

Hey kobo community, I am getting an issue with the kobo app. I created a form and wanted to collect data using the app but when try to download the form in the app, it says “I out of 1 forms failed to download”. I tried to redownload the app, downloaded the xls form and created new form with, all failed. I tried to make a new form with just 2 questions only to test, it downloaded and worked. Can I please know why my form cannot download. What could the error be in the form. How can I rectify it

Welcome to the community, @brunonatu! Were you able to successfully deploy the project that is not being downloaded to your app? A quick question, have you validated that project though this online validator to see if there are any syntax issues?

Yes, I deployed and tried it on the online platform. It worked well and I checked the reports which were there. I also validated it several times, proof read for any mistakes. It still failed to download on the app. The same error message.

@brunonatu, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

Hello Kal. I appreciate so much for the help. I recreated a new form from scratch and the issue was solved.

1 Like

@brunonatu, :bowing_man: