Form was replaced and deployed successfully but shows error

Welcome to the community, @ankie! Have you validated your XLSForm through this online validator to see if there are any syntax issues in it?

Yes, I did. Still, the error is not fixed.

Would you mind using some modern browsers like Chrome, Firefox, Edge to see if the same is seen on those browsers too?

I was already using Chrome. Tried firefox too. Still no luck.

What is the total number of questions you have for this project?

49 questions. with 4 media files.

Maybe you will need to share your XLSForm with the community so that the community should be able to help you solve your issue.

Processing: LR School Leader Survey.xlsx…
Sure, do I need to share media files too?
I am facing similar issue with another form I created. Is the issue with the form or somthing wrong with my KoBo account?

Yes, maybe that should be helpful to test it at the users end. Please be informed that your XLSForm has not been properly shared.

I cannot upload the file as I am a new user. Sharing the link to a folder that has the XLSForm and CSV files.

When i went through your CSV file I could see the following:

The issue I observed are as follows:

  • Space in between the names i.e. Asset Name which is not allowed. Rename it to Asset_Name or AssetName whichever you prefer.

Maybe this post discussed previously should help you deal with the same:

Thank you, that worked for this particular survey. I edited another survey too accordingly but it did not work for that survey. Could you please help with that too? Here is the link:

Could you first give it a try. If still stuck please feel reach back to the community with the error message so that the community should be able to understand your issue and help you out. Also please don’t forget to validate your XLSForm through this online validator.