Humanitarian response - Enketo server is down or unavailable

Dear Community

Today i’m facing an issue with Enketo Humanitarianresponse server. Apparently there is a connection issue with the server and is not letting me send the data collected through the form. Herein find a screenshot about this inconvenience that started yesterday.

BTW, the message is in spanish, “The data server for your form, or the Enketo’s server are either offline or not accesible. Please try again or contact to (500)”

Thank you very much in advance,

Best regards,


Welcome back to the community, @osaumet! The server is OK and has not issues. Would you mind checking your survey project to see if it’s OK and has not been archived or deleted from the server?

Hi @Kal_Lam thank you for your prompt response, well the form is ok and actually the issue is quite randome, sometimes trying several times the data is sent, This problem started yesterday morning.


1 Like

@osaumet, thank you for confirming.

1 Like

Hi @Kal_Lam the issue persist. I’m still getting the same error message.


@osaumet, so you mean sometimes you are able to submit the data without any issue while sometime you are having issues? Is this the issue you are facing?


How many submissions are you trying to submit? If it’s only a few submissions that should not be an issue but if you are trying to submit a large volume of submissions the system’s load balancer should control the flow to keep the server working.

Just one subsimission. I’m using this form since february and I haven´t had any inconvenience up to yesteday.

1 Like

Maybe it’s a long one with a lot of media attachments?

Just few attachments. No more than 10 MB.

1 Like

So it’s because of this attachments. Try excluding the attachments and there should be no issue with your submissions.

Ok… That means that I’m not able to add attachments anymore? Or it’s a situation that might be solved later on? Or do you think that is better to create a new form?

@osaumet, you could definitely add attachments to your submissions but when submitting it to the server it could take time depending upon the same of the attachment you uploaded. Larger attachment should take longer time while smaller attachment should take shorter time.

Well @Kal_Lam , look at this

This is a different form, even a new account, no one has the URL of this form but me. The problem is the same, even without attachments. I guess that there is something wrong with the server.


OK, would you mind validating your xlsform with this online validator to see if the same has any syntax issues?

Hi @Kal_Lam

There is no syntax issue, the form has been validated properly


Would you mind sharing your xlsform with the community? The community should be able to help you solve your issue.

Sure, I don’t mind.

as5SnnavqTiRqwnoNXDve5reencuesta.xlsx (28.1 KB)

However I’m receiving an erro 500 (Internal server error).

Thank you very much @Kal_Lam

Kind regards,

Hi @Kal_Lam sorry for bothering you with this topic, but testing and testing, I found that the problem is when I’m using the single submission link. If I use the multiple submission one, I’m not getting this error.

Just for your consideration.


1 Like