KoBoCollect

I’m trying to install KoBoCollect from Play but I get an error “your device isn’t compatible with this item”. I downloaded the APK and tried to install it. The installer would launch and then I get a message “application not installed”.

It didn’t install until I removed a version of ODK I installed from market.

Just sharing, in case someone encounters the same. Looking forward to “playing” with this app soon.

Regards,

Nikolai is correct, you have to uninstall other version before installing KoBoCollect.
Thanks for the note,

~Neil

···

On Sat, May 12, 2012 at 3:23 AM, ニコノコ nikol...@gmail.com wrote:

I’m trying to install KoBoCollect from Play but I get an error “your device isn’t compatible with this item”. I downloaded the APK and tried to install it. The installer would launch and then I get a message “application not installed”.

It didn’t install until I removed a version of ODK I installed from market.

Just sharing, in case someone encounters the same. Looking forward to “playing” with this app soon.

Regards,

You received this message because you are subscribed to the Google Groups “Kobo Users” group.

To view this discussion on the web visit https://groups.google.com/d/msg/kobo-users/-/jbMxFZ6qnwoJ.

To post to this group, send email to kobo-...@googlegroups.com.

To unsubscribe from this group, send email to kobo-users+...@googlegroups.com.

For more options, visit this group at http://groups.google.com/group/kobo-users?hl=en.