kobotools idle

Hi, I have just signed for kobotools and I have created a new form,when I tried to open again the form it gets idle and it doesnt ends showing the form, in addition I have tried to create to deploy it but I got an error not defined, It seems that when I created the form the unique id was not generated and all the operations broke. I have created another forms and they work.

Hi Luis,
I’m forwarding your case to sup...@kobotoolbox.org since this seems to be a very specific issue with one of your forms. This way we can look into it and find the cause of this problem more easily.

Best,

Tino

···

On Wed, Mar 4, 2015 at 6:12 AM Luis Molina micuent...@gmail.com wrote:

Hi, I have just signed for kobotools and I have created a new form,when I tried to open again the form it gets idle and it doesnt ends showing the form, in addition I have tried to create to deploy it but I got an error not defined, It seems that when I created the form the unique id was not generated and all the operations broke. I have created another forms and they work.

You received this message because you are subscribed to the Google Groups “Kobo Users” group.

To unsubscribe from this group and stop receiving emails from it, send an email to kobo-users+...@googlegroups.com.

To post to this group, send email to kobo-...@googlegroups.com.

Visit this group at http://groups.google.com/group/kobo-users.

For more options, visit https://groups.google.com/d/optout.

Dont worry I can work ok. Im a programmer and wanted to log the bug.

···

De: Tino Kreutzer
Enviado: ‎05/‎03/‎2015 19:17
Para: kobo-...@googlegroups.com
Asunto: Re: [KoBo Users] kobotools idle

Hi Luis,
I’m forwarding your case to sup...@kobotoolbox.org since this seems to be a very specific issue with one of your forms. This way we can look into it and find the cause of this problem more easily.

Best,

Tino

On Wed, Mar 4, 2015 at 6:12 AM Luis Molina micuent...@gmail.com wrote:

Hi, I have just signed for kobotools and I have created a new form,when I tried to open again the form it gets idle and it doesnt ends showing the form, in addition I have tried to create to deploy it but I got an error not defined, It seems that when I created the form the unique id was not generated and all the operations broke. I have created another forms and they work.

You received this message because you are subscribed to the Google Groups “Kobo Users” group.

To unsubscribe from this group and stop receiving emails from it, send an email to kobo-users+...@googlegroups.com.

To post to this group, send email to kobo-...@googlegroups.com.

Visit this group at http://groups.google.com/group/kobo-users.

For more options, visit https://groups.google.com/d/optout.

You received this message because you are subscribed to a topic in the Google Groups “Kobo Users” group.

To unsubscribe from this topic, visit https://groups.google.com/d/topic/kobo-users/4ZPPrIvIJko/unsubscribe.

To unsubscribe from this group and all its topics, send an email to kobo-users+...@googlegroups.com.

To post to this group, send email to kobo-...@googlegroups.com.

Visit this group at http://groups.google.com/group/kobo-users.

For more options, visit https://groups.google.com/d/optout.