Loading error - form does not exist?


When trying to open a survey for data collection (on the humanitarian server), some colleagues are getting a loading error, claiming the form does not exist. Other collegues do not have the same problem, even if using the exact same link. The form has previously worked fine with the same collegues and to my understanding no changes have been made to the settings. I’ve tried to redeploy the form but it has not helped. Could you please explain what the reason might be?

Welcome to the community, @llonnroos! Have you validated your xlsform with this online validator? The online validator should help you identify syntax issues present within the xlsform.

Hi! I now tried to preview the form through the link you provided and it worked well, but the problem still remains. The form has entirely been built in KoBo from start however, it is not based on an xls-file (in case that has any implications).

The community should be able to understand more if you could share your xlsform.