local language - Kannada

Hi,
i need help in display of forms in Kannada language. Kannada is local language of Karnataka state, India.
I have translated the entire form in kannada and english as per so many instruction files. However, it seems to display gibberish both in preview as well as in my mobile kobo collect.
Much appreciate your support.
Thanks
Venkatesh.

The reason for you seeing gibberish is explained here: http://support.kobotoolbox.org/customer/portal/articles/1659619#pseudo

Basically, the way your form is now it will only work when a certain font is installed, otherwise the font you are using is not going to be displayed correctly. The solution is to convert it to proper unicode characters. This webpage worked fine for me when I tried to convert the Kannada font to unicode characteres: http://aravindavk.in/ascii2unicode/ (I asked Venkatesh for a sample form and he sent it to me, so I was able to test it).

If you put in the proper characters e.g. ಮೂಲಭೂತ ಮಾಹಿತಿ ಮತ್ತು ಸ್ಥಳ instead of the pseudo font you are using currently it should work fine.

Best Regards,

Jesaja Everling

···

On Tue, May 2, 2017 at 5:37 PM, Venkatesh Prasad venkat...@gmail.com wrote:

Hi,
i need help in display of forms in Kannada language. Kannada is local language of Karnataka state, India.
I have translated the entire form in kannada and english as per so many instruction files. However, it seems to display gibberish both in preview as well as in my mobile kobo collect.
Much appreciate your support.
Thanks
Venkatesh.

You received this message because you are subscribed to the Google Groups “Kobo Users” group.

To unsubscribe from this group and stop receiving emails from it, send an email to kobo-users+unsubscribe@googlegroups.com.

To post to this group, send email to kobo-...@googlegroups.com.

Visit this group at https://groups.google.com/group/kobo-users.

For more options, visit https://groups.google.com/d/optout.

Thanks a ton Jesaja Everling!

regds
Venkatesh

···

On Wed, May 3, 2017 at 3:33 PM, Jesaja Everling <jeve...@gmail.com> wrote:

The reason for you seeing gibberish is explained here:
http://support.kobotoolbox.org/customer/portal/articles/1659619#pseudo

Basically, the way your form is now it will only work when a certain font is
installed, otherwise the font you are using is not going to be displayed
correctly. The solution is to convert it to proper unicode characters. This
webpage worked fine for me when I tried to convert the Kannada font to
unicode characteres: http://aravindavk.in/ascii2unicode/ (I asked Venkatesh
for a sample form and he sent it to me, so I was able to test it).
If you put in the proper characters e.g. ಮೂಲಭೂತ ಮಾಹಿತಿ ಮತ್ತು ಸ್ಥಳ instead of
the pseudo font you are using currently it should work fine.

Best Regards,

Jesaja Everling

On Tue, May 2, 2017 at 5:37 PM, Venkatesh Prasad <venkat...@gmail.com> > wrote:

Hi,
i need help in display of forms in Kannada language. Kannada is local
language of Karnataka state, India.
I have translated the entire form in kannada and english as per so many
instruction files. However, it seems to display gibberish both in preview as
well as in my mobile kobo collect.
Much appreciate your support.
Thanks
Venkatesh.

--
You received this message because you are subscribed to the Google Groups
"Kobo Users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to kobo-users+...@googlegroups.com.
To post to this group, send email to kobo-...@googlegroups.com.
Visit this group at https://groups.google.com/group/kobo-users.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the
Google Groups "Kobo Users" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/kobo-users/iWIWJX0Xy5w/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
kobo-users+...@googlegroups.com.
To post to this group, send email to kobo-...@googlegroups.com.
Visit this group at https://groups.google.com/group/kobo-users.
For more options, visit https://groups.google.com/d/optout.