Need help installing a fork of kobotoolbox on my server

Hello not sure if this was already asked/answered. am having some issues installing kobotoolbox on my own server using this ( http://www.bayramkotan.com/how-to-install-kobotoolbox-by-using-docker-on-ubuntu-server-16-04/).

I get this error

ERROR: Version in “./docker-compose.yml” is unsupported. You might be seeing this error because you’re using the wrong Compose file version. Either specify a version of “2” (or “2.0”) and place your service definitions under the services key, or omit the version key and place your service definitions at the root of the file to use version 1.
For more on the Compose file format versions, see https://docs.docker.com/compose/compose-file/

any way to get around it would be much appreciated…thanks