Order of questions rearranged in Question Matrix

I got told by the kobo team it was a bug, which seems to now be fixed

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10

1 Like

I have the same problem and all my questions in a question matrix are not in order. As I am trying to collect the age groups the new order confuses my target audience. Any assistance would be greatly appreciated.

Welcome to the community @RKSadmin! Are you able to reproduce it again? Would you mind trying it in a fresh survey project?

Hi, do you know if this problem has been solved or what can be done to have the original order. I’ve been asked to create a horrible dense matrix but it keeps rearranging.
Thank you

@MaIsAp, could you share with us a video record of this issue? Maybe that would be helpful for our developers as we have never been able to reproduce this though it has been reported by some users through the community.

Here it goes. I haven’t found a pattern, is not like it rearranges it from A to Z, i don’t know if it is related with the aleatorization of the questions although when it rearranges it I guess it keeps it that way.
Thank you!

I’m having the same problem. The options in my columns are getting scrambled after I save and exit the form. Has this been solved yet?

Welcome to the community, @osalem8888! Are you able to capture a video of this issue? This should be helpful for us to investigate the cause and fix the issue.

It’s just like the above posts. For example, when I have a likert scale question (Strongly agree, agree, neutral, disagree, strongly disagree) it will scramble those into a different (illogical) order (e.g. Strongly Agree, strongly disagree, agree, neutral, disagree).

1 Like

@osalem8888, the best temporary solution for this would be to erase the question and then build another question for the same.

Thank you @Kal_Lam. But, it keeps happening no matter what. I’ve tried several times.

@osalem8888, does this also affect when you try it with a new survey project?

Yes. It’s literally every time.

1 Like

@osalem8888, it would be really helpful to our team if you could capture a video screenshot and share it with us.

Hi @osalem8888, thank you for bringing this back to our attention. I’ve created an issue here that you can track:

1 Like

@Josh : I am having the same problem as described above. Has there been any solution identified? I have looked at the issue posted on github and do not see anything.

Thanks!

@sdalle, we will reach you back when we resolve it.

2 Likes

Hi @sdalle
You can always track this at GitHub as posted by Josh

Stephane

1 Like

Hello, was this solved ? im encountering the same .

Hi @msembatya, unfortunately this is still an open issue. You can refer to the GitHub link for its status :+1:

1 Like