Problem deploying form


I tried to duplicate an old project (last version made in August 2020), and when I try to deploy I got this error.


I’ve already downloaded the xls, tried to upload it in a new project but when I try to deploy got the same error message.

How do I solve this issue?.

Thanks in advance.

If you are still facing an issue, please validate your xlsform here. It should help you identify the syntax error that is present in your xlsform.

If you are still not able to solve the issue, please feel free to share the xlsform with the community. The community would be happy to solve your issue.

I’ve uploaded the form in the provided tool and had no problem previewing it in the browser.

This is my xls form.

xls censo camara gras.xlsx (15.8 KB)

Yes, i could also upload them without any issue here. At the same time, i could also upload them without any issue in the HHI server as well as the OCHA server hosted by KoBoToolbox.

Which server are you using?

I’m using my own server.

I guess it’s an issue there. Try creating a simple project and see if you are able to deploy a project.