User or username not found error

I opened my account recently. I created a test project to share with a user on the same server …”aide worker, anyone else”…
When I attempt to share the project the error message comes up user not found. I even created a second profile for a colleague and got the same error message when sharing with the newly created user on the same server. The new account was also activated to be clear.

The real puzzle is that when I provided my username to the initial person I wanted to share with (a longtime user of Kobotoolbox), they were able to add me as a user on the test project created in their profile. The test came up in my dashboard.

I read the previous threads and the setting permissions article but no solution has been found.

I would appreciate any wisdom that could be shared to solve this.

Welcome to the community, @Yipada. Would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

Thank you and I tried it again this morning and it worked.

Note: You could share with me a private message as outlined in the post discussed previously:

1 Like

@Kal_Lam Thanks I tried again and it worked. Maybe my account needed time to sync with the server.

1 Like

@Yipada, :clap: :heart: :partying_face:

Hello @Kal_Lam , I am experiencing issues with downloading a project; it says “Export Failed”. Can you help look at the error and guide me on how to fix it?

I can’t see the submit user , is this reason because of “Share publicly by link” ? if remove this option, can i see the submit user?