How to make the form show up in default language?


I’ve built up a form in Cantonese and English, with Cantonese being set up as the default language. But when I view the form in Kobo toolbox, everything is shown up in English, The viewer has to choose Cantonese from the language option pull-down. How can I make the form shown in Cantonese rather than English once it is opened? Thank you!

Welcome to the community @jasmine! Would you mind having a look at the post discussed earlier (it should solve your issue):

1 Like

It does! Thank you!

1 Like