App Not Showing What's on Database


We notice that one of our surveys, on our FARM STEW South Sudan account (username: xxxxxxx) is not showing the demographic data on the app.

It starts with the main questions.

@farmstew, could you first confirm that the form you have in your app is the latest version? Sometimes it may also have an earlier version (where you would not have the questions there). In addition, if the form has the latest version, please check it out with the web form to see if you can see all the questions there.

Yes, it is the latest version.

I just tried filling out this same survey on the KOBO app and once I completed it, it gave an error message. But it appears to be uploading all of the information onto KOBO now. I’ll attach the screenshots.

@farmstew, a follow-up. Did you resolve your issue?

One of them, but it appears that our other survey, the FIES survey, is not accessible through the KOBO app. Can you please help me figure out what the issue is?

@farmstew, which app are you using instead?

The only app that I am using is the KOBOCollect app.

@farmstew, which is the project that is having issues? Is it Baseline Survey for FARM STEW Community?

No, it’s the Food Insecurity Experience Scale (FIES) Survey.

So you mean this survey project Food Insecurity Experience Scale (FIES) Survey does not display in enumerators Collect android app when trying to get blank forms? Is this the issue you/your team are facing?

If this is the issue, please be informed that it’s the app configuration issue. The project was shared by the admin to an enumerator’s account. To configure the project correctly you will need to follow the instructions outlined in this support article:

Yes, correct, this was the issue.

Okay, thank you for clarifying this with me. I will proceed with these steps.

1 Like

@farmstew, :clap: :heart: :partying_face:


I reinstalled the app to have the latest version, and our FIES survey still isn’t showing up. I’ll attach the screenshots for your review.

@farmstew, in this case, could you try removing the permissions and then again assigning them again? Sometimes this process should also solve your issue.

I’ve logged off of one of our accounts and logged into another one of our account (both have the Food Insecurity Experience Scale (FIES) Survey) to see if it works on there. Unfortunately, it doesn’t. Are you able to login into these accounts as an admin? If so, could you log into the app from our account and see if it shows up for you?

@farmstew, I made the exact sharing you made to the user and then tested the same at my end. FYR:

I was then able to share the project with my account and was also able to get it at my Collect android app. FYR:

Thank you for going through this. I’m glad it worked on your end, but do you know any other reason why it isn’t working for us?

1 Like

@farmstew, would suggest you try using a different device. Maybe you should be able to get the blank form there.