Appearance minimal and print form

I wish to print my form but i have the following problem: i use select_one with the parameter minimal in appearance but the print process list all possible selection and not only my answer. Solution?

  1. My form:

  1. My print preocess result

Already thank you for your help

Hi @jmgtoolbox,

If you wish to print your survey project as a hard copy you could use the autocomplete appearance instead of the minimal appearance to hide the choices while printing as outlined below:

If you are using the form builder UI, you could configure the autocomplete appearance as outlined in the image below:

If you are building your survey project through the xlsform, you could do it as follows:

In the survey tab of your xlsform:
Image 2 (Survey)

In the choices tab of your xlsform:
Image 3 (Choices)

You would then see the data entry screen (in Enketo) as shown in the image below:

After clicking the print like button from the data entry screen, you would see the form you wish to print as shown in the image below:

Or, you would see something like this (as shown in the image below) while trying it print your submitted form from the KoBoToolbox server (DATA>Table>Pen like Edit icon):

Reference xlsform:
Select_One Question Type (with autocomplete appearance).xlsx (10.3 KB)

Have a great day!

1 Like

Thank you Kal it’s perfect. Autocomplete parameter is tne answer at my question.
Great! :slightly_smiling_face: