Assistance Needed: Error Encountered While Sharing Edit Link

Hello everyone,

I need some assistance regarding an issue I encountered while trying to share an edit link with someone who filled out a form. Here are the details:

  • I tried to share the edit link with the person who completed the form, but it didn’t work.

  • I’d appreciate any insights or help in resolving this issue.

  • Here’s what happens: When I click on “edit” from the Data table, I receive a link to edit the record. My goal is to send this link to the person who filled out the form so they can make adjustments. However, when I tried to open the link later, I received the following error message:

    (Error occurred during the loading of this form. It is recommended not to edit this record until this is resolved. Please contact with the link to this page and the error message below: Record not present. It may have expired.)

I’d appreciate any advice or assistance you can offer on this matter.

Thank you.

Welcome to the community, @Adnanmahmud! This post discussed previously should help you solve your issue: