Basic cascade question not working


I’m having troubles with a basic cascading question. The first time I deployed the survey it was working, then I did some changes (juste in the labels of the answers) and I haven’t managed to make it work; I took a look to previous posts and tried several options for a while but I still don’t manage to make it work…

Thanks in advance!


Welcome to the community @pui_contrib_rca! Maybe you could validate your xlsform with this online validator to find out the syntax error that is within your xlsform. If you are still not able to identify the syntax error please feel free to share your xlsform with the community. The community would love to help you solve your issue.


Thanks for your prompt response. I tried but no syntax error was highlighted (yet the cascading question does not appear). Hereby the file: PDM_Kobo_2.xlsx (34.6 KB)

Many thanks!

Have a lovely day

I observed your issue to be within the red box as shown in the image below:

Note: It should not have space in it. Try removing the space from it.

The same applies here (under the name column) as well:

Try to make it a plain simple text.

This should solve your issue.

Thanks!!! I’ll try that :slight_smile:

Have a good day!

1 Like