Cannot Submit the re-submit form

Dear KOBO community team:

I have data point, and I edit the data for validation, but after I edit and press submit for “Re-submit” the form. there were some form cannot re-submit. I try many time for several different time, but it still cannot submit.

It notified message as below.
“The data server for your form or the Enketo server is down. Please try again later or contact (500)”.

Please help

Welcome back to the community, @chamnabchhoeung! Could you also let us know the server you are using?

I have the same problem , Could you please help me

Dear KOBO community team,

I have a data point, and I edit the data for validation, but after I edit and press submits for “Re-submit” the form. there was some form that can not be re-submit. I tried several times, but it still cannot submit.

@Ansam, could you also let the community know the server you are using? As a quick check could you also try to submit a fresh filled up form to see if you are able to submit it without any error message?

Same issue for me today, editing an existing form using the server.

Welcome back to the community, @bmcdonald! Are you able to send a new collected form to the server?

Yes, new submissions are working fine. Today is the first time I have seen this issue. I edited other submissions for this form fine as recent as last week.

I use the server

1 Like

Yes the issue only when I want to edit " update" the existing submissions

@bmcdonald, @Ansam, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

How I can share with you the private message? Could you please send to me your email to send the data if you don’t mind?

@bmcdonald, @Ansam, I was able to make a test edit to one of your submissions and submit it without any issue. For details, please see the PM sent to you.

Hi @Josh, thank you so much for your support and help and for cloning my project with data.
for my issue ( can’t update any submission ). I did something like a trick for the submissions. by making two steps:
first: I edited the submission from the above see picture 1

Second: I edit again by clicking on the pen nearby the form which I want to edit.
see picture 2


The issue was solved by these steps, so if anyone has the same issue as me please advise them to try my two takes time to edit each submission twice but this is the solution I found.
you edit my submission with _id of 318606535 after I made these two steps so that’s why it works normally now.

Thank you so much for you and for @Kal_Lam for your support and time, highly appreciated.