Cannot upload XLS form

I am trying to upload a XSLform but it keeps charging indefinitely. I verified my file through the online validator and there is no error.
I am using the server. I tried to upload the form on the OCHA server and it works though. Can you help me find out the problem? Thanks!

Welcome to the community, @kenzaaz545! Would you mind validating your XLSForm through the online validator to see if there are any syntax issues?

I did, and there is no syntax error. Actually, I can upload and deploy the form on the OCHA server without any problem. But it doesn’t work on the server.

Here is the form LCS.xlsx (145.2 KB)

@kenzaaz545, as a quick check I found the following column header:

  • Could you change the required message to required_message from the survey sheet?
  • Could you remove default_demo them from the survey sheet?

I did it but it’s still not working…

@kenzaaz545, I tested the same and could upload it to the humanitarian server but could not to the global sever. Investigating it. Will get back to you once I find anything.

Yes, same for me. Many thanks!

1 Like