Cursor movement in the formbulder

When you are in the formbuilder and you delete a question, why does Kobo take you back to the end of the questionnaire instead of holding the selection or your cursor where you deleted your question? The same thing happens when you insert a new question.

Which server are you using? I just made a check in both our servers (i.e. OCHA as well as HHI) and they don’t have the issue you have reported. This was an issue before but the recent deployment has solved this issue. For details, please also feel free to go through the release note announcement:

However, please feel free to share a short video clip if you still face the issue. But as of now, it seems to be working smoothly for me.

I’m using OCHA server

1 Like

It shouldn’t be an issue with the OCHA server. Could you please upload/share with us a video of the same. That should be helpful for us.


I still face that same issue… me too

Hi @natascia
Could you clear your cache and then try to see if the issue persists.


1 Like

Hi Stephane,

yes, it seems solved by clearing the cache.

thanks, Natascia

1 Like