Data/Download is "processing" forever

We are running 6 projects with identical forms for 6 countries – for 4 of them it is no problem to download the data as an xls sheet, but for 2 it is. After hours, the system is still processing. Any idea what I could do?

@york_rff, could you also let us know the total submissions for that project? Maybe the project submission is very large.

The two affected projects (countries) are the smallest – below 3,000 forms. The export works well for the bigger ones (up to 12,000 forms).

@york_rff, as a cross-check, would you mind checking your XLSForm if the syntax is all OK? You could validate your XLSForm through this online validator to see if it’s all OK. Feel free to reach us back if you still have the issue. BTW, please also let us know the server you are using. I hope it’s not on a private server.

After selecting the respective forms (I tried both the ones with functioning and not functioning data export), the green bar shows for a while and then just disappears. Is this (not “success” message) the expected behaviour of the validator in case of no issues?

While it doesn’t explain why the export worked for 4 other countries (projects with the same form), I just found that deselecting the option “include all form versions” allows a successful export. This doesn’t fully solve my problem, but at least I can access the bulk of information.