Data edited in the cloud table does not show up in downloads

I can edit the submissions in the data table but the edited data is reflected in a new column in the table. When I download all the data in Excel format I do not get the corrected data but the original data.

I have edited several times the submissions to change the number 5883228 by the number 5887120 and as you can see I create 2 columns with the last number. When I download all the submissions in excel format, I get only one column with the number 5883228.

Please could someone help me or guide me

When I select the submission and edit it, everything appears perfect.

I am very grateful for any help you can give me.

Welcome back to the community, @cjneisa! Could you also share a screenshot from the XLS version when you download the same?

best regards @Kal_Lam , thank you for your prompt reply, this is the required capture?

Thanks for any help you can give me. In addition to the previous problem, I have configured the default Spanish language and now it does not export the XLS with labels, as I see it has already been solved but I do not understand how I can solve it.

label missing

Hello @Kal_Lam I tell you that I managed to understand how to adjust the language issue, to configure my projects in Spanish language, I simply must rename my LABEL column in the XLS design as label::Spanish (es) and implement the XLS form again and thus automatically when exporting the download in XLS it creates the 3 options Spanish (es), Labels and Values and XML headers, and thus recover the option to download with Labels the data in XLS format.

As for my initial inconvenience, I have realized that there are submissions that it allows me to edit and others not, I have not yet understood why. I hope you can help me in the Kobo community. :grinning:

Hello @cjneisa,

  • Did you change the form during data collection?
  • Did you check the form with the Online validator?

The Help Center provides information concerning multiple languages:

Hi @wroos , thank you very much for replying.

(1) I have indeed implemented different form versions.

(2) When implementing the form in the online validator I only get the following error [row : 9] Question or group with no name. (I have already solved it)

I also get this error when I check the form editing through the form editor IMAGE, I don’t know if it is because I can’t see the external file because the form is running fine.

Thank you for any guidance you can give me