Data is not displayed in custom report

Hello community, I hope you can help with an urgent problem. The data collection is only shown as tables, but not in graphs and percentages. When I click on Data, the page never loads it just take me to a blank page. I really need the graphs for a research project.
I really appreacite your help in advance.
Attached you can see what it is displaced wnen I want to see the data or graphs.

Thanks a lot!

Welcome to the community @ymx11! Would you mind clearing the cache of your browser and see if it works. Kindly please reach us back if the issue is still on.

Kal_Lam thanks for your quick response. I clear the cache as you recommended me, but the problem still persists. I’m not able to see the report, it just gives me a blank page.

OK, would you mind providing me the following information (through a private message) so that i could have a closer look at your case:

  • Username
  • Project name

You could share with us a private message as outlined in the post discussed previously:

@ymx11 it’s a bug and it already has a GitHub issue for the same. Maybe you could follow the same here:

Will update you when the issue is solved.

1 Like

@ymx11, kindly please be informed that this is a bug that has been recorded in the GitHub which you could follow it here:

It should be solved in the next release of the KoBoToolbox. As a temporary fix i have reset the same for you once again (i.e. you should be able to view the graphs again). This time, if you wish to play around with the custom report, kindly please note the followings:

  • First change your browser language to English.
  • Then you could work with graphs and bars without any issue.

Will let you know when we have a permanent fix for this.

Hi @ymx11,

Kindly please be informed that we have a recent release of the KoBoToolbox, which should fix this issue permanently. For details, please feel free to go through the release notes: