Data missing after massive update

Good morning, after updating some of the data collected, when exporting to excel they appear empty. As you can see in the image, the word “object” appears, but if I view the surveys directly, the information is there.

I appreciate any help, this is happening in 53 surveys that were updated

@marinomeija, is this from the repeat group? Could you also let us know the server you are using?

Thanks. No, it is not in the repeat group and the server I am using is the Non-Humanitarian Server. This happened to 57 records that were updated. :hushed:

Is this an issue seen only under the DATA>Table view or is it also with the XLS data format?

Thanks, This happens under the DATA>Table view and also with the XLS data format, the information Is missing, but in the web form the information is displayed correctly

Could you share with me the following through a private message?

  • Username
  • Project name
  • Server

So did you mean this variable is missing?

Image 1

No, there are several variables from 57 surveys that have missing information. And in these surveys a column called XencuestaX is created in the DATA>Table view that shows that information from the image. This variable “encuesta” doesn’t exist originally in my data. You can look in the variable “100. Número de identificación muestral” for numbers that start with 100 to verify some cases.


Could you also share with me the _id of these records so that i could also have a look at it?

Seems like you don’t see the [object Object] when downloading your data in XLS format. It’s only seen in the DATA>Table. Kindly confirm if this is the same at your end too. It would be easy for us to investigate further.

Thats right, I only see the [object Object] in the DATA>Table, in a ghost variable “encuesta” (this variable doesn´t exist in my initial variable set). On the other hand, in the XLS format the information is empty and in the web format of the survey the information is apparently fine. This happened after using the massive update option as shown in figure

Thanks for helping

So you meant this happed when you tried to edit your submissions in a bulk? Did I get you correctly?

That’s right

Could you also remember and help us know what edits did you actually make (with the bulk edits) which resulted to this issue? That would help us investigate the issue.

Most of the updates were made in text-type questions, improving their wording or deleting the information inside.

So you are seeing this for only those records where you edited the submissions in bulk?

Yes it is, only those records

1 Like

Could you also let us know the question that you edited resulted in this issue?

The changes were made in more than one question and it was not a specific one that generated the problem

Good afternoon, I want to thank you for your interest in helping me solve my problem. Unfortunately, I do not have more time to analyze the information collected. Do you think this can be solved soon? Otherwise, I must delete these surveys and re-enter them from a backup I made before making the changes. Thanks