Delimiter character of Kobo project

Dear Team, Can somebody help me how I can change the delimiter character (Comma or semicolon) of my Project in Kobo. I am downloading the CSV file and I am getting semicolon, can I change the default from Semicolon to Comma.
Why I need this? I´m using dynamic data attachments between two projects and the son projects is unable to auto-detect delimiting carácter from the father projects.

@Luis_Pineda, here are two options you could do it:

Option 1:

As outlined in the post:

Option 2:

As outlined in the post (using the online converter):


I am getting the same error on 2 CSV file I am using in my form. my files as well seems to be ok.

School_Master.csv (569 Bytes)
LGEA_Master_List.csv (515 Bytes)