Error (404) seen while trying to send finalized form to KoBoToolbox server

Hello,

I’m failing to send finalized forms as I’m receiving the error 404 message.

Please help!

Hi @Sepo,

Welcome to the community! Are you still facing the issue. If yes, could you kindly let us know the mode of data collection (KoBoCollect android app or Enketo) that you are using so that it would be easier for us to narrow down your problem. Would also appreciate if you could share with us a screenshot of the issue you are seeing.

Have a great day!

Hello,

Yes, we are still facing the same problem. We are collecting data using the android app.

Thank you for your response,
Sepo

Hi @Sepo,

Would you mind checking the following and see if it is OK:

  • Date and time of your device (from where you wish to upload the data)
  • Your survey project is still in the KoBoToolbox server (i.e. it is not deleted, archived)

If this does not solve your issue, please share with us the screenshot of the configuration (General Settings>Server) of your KoBoCollect android app. This should give us some more clue to your problem.

Kindly please let us know, so that other users having similar problems would benefit from the discussion (post).

Have a great day!

Hello,
Thank you very much for your suggestions. How do I share the screenshot with you? Is it possible to send it as a private message?
Thank you!
Sepo

Hi @Sepo,

You should be now able to share a screenshot. Would you mind giving a try! Try using this button to upload a screenshot:

image

Have a great day!

Hi @Sepo,

Would you mind correcting the following under the URL as shown below:

URL
https://kc.humanitarianresponse.info

Simply remove the / from the URL link and it should work. The Username and Password are OK.

Have a great day!

Hello.

I have done that but it’s still not working

Hi @Sepo,

Is your date and time OK?

Have a great day!

Yes… the date and time are fine

Hi @Sepo,

Would you mind providing me with the following (in a private message) so that i could have a closer look at my end:

  • Username
  • Project name

Have a great day!

Hi @Sepo,

Did you manage to solve your issue?

Have a great day!