Error in downloaded audio file

Hi all

I have collected audio files thorugh a recent project. I am able to download the excel database with the URL links to download the files. All but one of the audio files is downloading properly as an MP3, but one file downloads as a ‘file’ - or so it says in properties - and it won’t play. I’ve tried converting it, but it doesn’t seem to work. Can anyone advise how I can fix it please?

Thank you

Welcome to the community, @abangurasddirect! Would you mind sharing a screenshot of the error message you see when trying to download your audio file with the community? This should help the community to understand your issue pictorially.

Hi there. Thank you.
It doesn’t give an error message. It downloads but it downloads as a ‘file’ - see screenshot:

So when I try to open it, it fails to open. And when I try to upload it into, it fails to recognise it as an audio file.

@abangurasddirect, you will need an audio file compatible with the audio file you downloaded on your PC.

Hi there. But it is not downloading as an audio file. It seems to be corrupted. It is the only file from the whole data set that has downloaded in that manner. All of the other files - using the exact same data collection tool - has downloaded as MP3s.

@abangurasddirect, have you tried using downloadthemall?