Error occured during the loading of this form : Start tag expected, '<' not found

Hello there,
Im receiving this error message. İ read article about this issue but i could not solve.

@emreozkan90, are you the admin of this project, or was it shared by someone?

yeah im admin of this project

okay @Kal_Lam
i have 7 deployed project in same account and i can not edit only 2 projects . and these 2 project so critical for me my enumerator can not edit their submission i also can not at all. it give error to me and i check my other project that works normally all preferences are same. so how can i handle it?

So you mean you are not able to edit the submissions from these 2 projects? If yes, could you share with me the following through a private message:

  • Username
  • Project name
  • Server

If it’s case-specific, please also send me the _id that has this issue.

You could send me a private message as outlined in the post discussed previously:

Hello @Kal_Lam
I have still this problem. We can not edit our submissions. Is there any improvement. I sent my project details by private message 6 days ago. I know how you are busy but could you please help me?

@emreozkan90, have you tried this out as outlined in our previous post? Maybe it should solve your issue.

Hello @Kal_Lam I have tried and it did not work. And this problem doesnt appear only my own computer.or browser. 21 different computer and people are using 2 projects.and nobody can edit submissions.

@emreozkan90, maybe you will need to request your team to use some modern browser like Chrome, Firefox, Edge. Please note that these browsers should also be updated with the latest version.

@Kal_Lam i have tried in 3 different and i received same error. Only 2 project is giving this error to me rest of them are working normally. Im attaching below please check.
Also please correct me if i misunderstood you say that problem is not related with KoBo ToolBox. Right?

@emreozkan90, could you once again share with me the project name so that I could try it out again?

@emreozkan90, could you give this a try:

Hello @Kal_Lam
I tried this suggestion and it didnt work. I think i could not express myself very well. I dont have any problem with editing submission because i have more than 50 project on kobo and i can edit all except those 2 project that i shared with you by message. And i think it is not about browser or incognito etc. Because i have tried more than 100 times in different browser and also 21 unique account using those 2 project and they can not edit submission as well. And last but not least I think this problem has apperared after Kobo deleted specific submission ID.
In here Failed to delete submissions on kc server

1 Like

Can you please help me ? Isn’t there any solution ? I can not edit my submission only those projects, rest of them work normally. it’s been 15 days and we could not find any solution, and i dont know whats the current improvements. @Josh @Kal_Lam.

Thank for your effort

Hi @emreozkan90, please note that the issue has been resolved for the two projects you mentioned. If you tried previewing your form, you would have seen this error message describing the issue:

I was able to download your form, add add the setting allow_choice_duplicates as yes, upload and redeploy. You are now able to view and edit your submissions in Enketo :slightly_smiling_face:


Hello @Josh
I am very grateful. Thank you so much.
Also thank you @Kal_Lam for your effort. :clap:t2::clap:t2::clap:t2: