Excel export stuck in 'Processing" after the last global Update

Hi guys,

Since the last global update at 09/20/2023 4pm, i’m unable to export my data to a .xls file. It always stucks when it is 'processing" the request. Someone with the same problem?


Welcome to the community, @diogosantos! Could you also let us know your total number of submissions for this project? This should give us a clue about your issue.

Hi Kal_Lam, my projetc have 21.990 submissions.

@diogosantos, are you able to download your data as XLS (legacy) format?

I am having the same problem yes, and I also asked about it on the forum

Yes, but isn’t the ideal because the data cames out of format. Now i’m experiencing the same problem in another project with only 1151 surveys. That’s not good.

Dear all, I’m experiencing the same issue today even with a database I exported just yesterday.

Dear @Kal_Lam , I’m also having the same problem both in XLS and in XLS (legacy). My project has a total of 267 submissions…Could you kindly let us know if/when this will be fixed? Thanks!

XLS (legacy) stopped today. Now i’ll have to export my data by Power BI.

Dear all and @diogosantos and @Kal_Lam, XLS export seem to be working now!

@candidasilva yes, now it works! Thanks for the warning!

1 Like

Welcome to the community, @ahmadou_bamba, @candidasilva! @diogosantos, @christiaan, @ahmadou_bamba, thank you for brining this issue to the community! The issue should have been resolved by now. However, please let us know if it should persist again.

1 Like

Yes, the issue has been solved. Many thanks.

1 Like

@ahmadou_bamba, :bowing_man:

As of my last knowledge update in September 2021, I don’t have real-time browsing capabilities or access to current events or updates beyond that date. Therefore, I’m not aware of any specific issues or updates that may have occurred after September 2021.

If you’re experiencing issues with exporting data to a .xls file after a global update in September 2023, it’s possible that this could be a software-specific issue related to the application or service you’re using. Here are some steps you can take to troubleshoot the problem:

  1. Check for Known Issues or Updates:
  • Visit the official website or support forum of the application or service you’re using to see if there are any known issues or updates related to data exports.
  1. Clear Browser Cache:
  • If you’re using a web-based application, try clearing your browser’s cache and cookies. Sometimes, cached data can cause unexpected behavior.
  1. Try a Different Browser or Device:
  • Attempt to export the data using a different web browser or device. This can help determine if the issue is specific to your current setup.
  1. Contact Support:
  • If the issue persists, reach out to the support team or community forum of the application or service. They may have specific troubleshooting steps or be aware of any recent issues.
  1. Use Alternate Export Formats:
  • If possible, try exporting the data in a different format (e.g., .csv) to see if that works. You can later convert the file to .xls using spreadsheet software.
  1. Check Permissions:
  • Ensure that you have the necessary permissions to export data. Sometimes, restricted access can prevent certain actions.

Since I don’t have specific information on the application or service you’re using, these are general troubleshooting steps. If you provide more details about the software or service, I might be able to offer more specific advice.

Additionally, consider consulting any official documentation or support resources related to the application you’re using, as they may have specific guidance for troubleshooting export issues.

Well, today i’m having the same problem again.