Excel export stuck in ‘Processing’ - unable to download excel data results (Not resolved)


I am trying to download an XLS file but the export is stuck in “Processing”.
I’ve already tried to redo the download and also to change computer or account but still I cannot download anything.

Can you help me please?

Welcome to the community, @retinternational! Could you also let us know the server you are using? The community should also be able to understand your issue pictorially if you should be able to share a screenshot of the same.

Thanks for your reply.
I attach a screenshot of the problem.
I am using the kobo humanitarian server.

@retinternational, would you mind to check out this post discussed previously to see if should help you solve your issue:

I’ve tried to check and, yes, I can download the format XLS legacy, but the columns and data are completely different from the ones I’ve downloaded so far. isn’t possible to download the normal xls file? Moreover, in that post, you suggest using external choices, what does that mean?

@retinternational, could you share with us a screenshot of what is different so that we could investigate?

I do not have a sample of he previous one cause I cannot download it again.
If you want I can share you the access and you can check.

@retinternational, are you still having the issue? Did you try downloading your data in XLS (Legacy) format?