Export failed when downloading data from all deployed version


I’m trying to download the data of a large databased (more than 110,000 records), but the export failed message keeps showing. I’ve faced this issue before but managed to download it after a few attempts. I’ve tried several times today, but every time I face the same issue. I need the data urgently, so could you please help on this?

Welcome to the community, @meal_rea! Did you make any changes and redeployed your survey project?

Thanks @Kal_Lam
Not recently. The form has been deployed 5 times, but the last one was 6 months ago. I didn’t have the issues in downloading until this month (when the records exceeded 100,000). I though it could be related to the big size, but I don’t know why sometimes it works. I use the humanitarian server. Any solution?

Would you mind sharing with me the following through a private message:

  • Username
  • Project name
  • Server

The user name is “xxxxxxx”
The project names is in Arabic “استمارة بيانات مرضى المراكز الصحية - النسخة الثانية”
The server is https://kc.humanitarianresponse.info/meal_rea/

1 Like

I tried again now and I was able to download the data. Any suggestion for the reason?

@meal_rea, yes we are happy to inform you that this issue has been solved.

Thanks you very much!

1 Like