Export with calculated fields has dot instead of comma

I made a Kobo form where average scores are calculated. In the export file those fields have a dot (e.g. 2.77), rather than a comma. So, I can’t make calculations.
Is there a solutions to this issue?

Welcome @rubenschermers
You can change it in Excel, with language or cell format settings.


Thanks. Are there other ways as well? So that the data is ready to use in Excel, without having to change it in Excel? I’m working with many people who’s Excel skills are limited and I want to keep things as easy as possible.

You may try if there is a change, if you configure the project/account setting to another language, e.g. French, before exporting.

If you share datasets, e.g. in Excel you should better make sure that everyone uses the same basic settings (or knows how to adapt to another language/environment). It is similar for other external tools, e.g. SPSS.


I’ve tried to set the account settings to French, but I still get an export with dots (e.g. 2.77) instead of decimal points.