Failed export: invalid data type - select_one_from_file

Hi everyone, I’m having issues with the ‘select_one_from_file’ question type.
Everything works fine, but in the moment of export the data collected, we get the following error:

Any idea on how to solve this?

Thank you very much.

Welcome to the community, @jvalero! Would you mind sharing with me the following through a private message so that we could have a closer look at it:

  • Username
  • Project name
  • Server

You could send me a private message as outlined in the post discussed previously:

Hi Kal, thank you very much. We have KOBO installed in a private server, is an old version. Could it be that?
Thank you very much

Maybe. Would you mind trying it on one of our publicly hosted servers to see if you can reproduce the same error?

Hi, I tried on the OCHA server and the export is working, but fails on taking the “label” of the answer choice. Instead, in the select_one_from_file question the export, it shows the “name” of the choice.

1 Like

@jvalero, it seems like it’s an issue with your self-hosted server.