Failed to load data from..uploaded csv used for pulldata

I have a form that implements pulldata from a csv file that I uploaded. It was working last night but this morning I am receiving this error message:

  • Failed to load data from /media/get/https/[[user]/xformsMedia/[reference]/[reference].csv]
    I haven’t changed anything in the form from last night’s version.
    server: kobo.humanitarianresponse

Welcome to the community, @KulotHacks! Would you mind redeploying your survey project and see if that should solve your issue?

I tried redeploying but still gives that error. I am now exploring to use select_one_external to see if I can still implement dynamic select with hundreds of choices.

@Kal_Lam I uploaded a new version with reference to only one csv for pulling data instead of multiple csv files. I read your response to this post and tried to imitate your csv format. It worked! Hopefully it will continue functioning until we finish our data collection. Many thanks!

1 Like

Thank you for confirming, @KulotHacks!