Form Loading failure on Enketo, on Kobo server

Dear Community,
I cannot access one of my form, store in server Kobo Server, using Enketo. The form works fine with KoBo Collect.
I tried already to: a) relaod the form, and b) upload again the form and reaload afterword.
I keep getting the error message:
‘Loading failed. Contact with link to the error page’
Link to the page as follows: Enketo Express for KoboToolbox

What shall I do?

@Lavinia, please ensure your project is still in the KoboToolbox server.

Dear @Kal_Lam,
This is very urgent !
I tried to my form, removing the information on version and to reloaded it (and deployed it) again, but still I cannot load the form in Enketo.
I find no problme with KoBo App.

Could someone from the support team look into what is happening in the server?
What should I do to facilitate your checks? Upload the form here?
Please let me know as soon as possible,
Many thanks,

Dear community,
I would like to ask a check of my pulldata function.
I am experiencing challenges in using Enketo, while in KoBo app, pulldata works perfectly.

However, I need to be able to enter data from Enketo and, by using the online validator (ODK - XLSForm Online v2.x), I figure there might be a problem with pulldata.

I upload the Form where I have highlighted in yellow the function. You also have the csv file.
I upload also the screenshot for reference.
Thanks to those who can help me here.
In case pulldata is not the problem, would you be so nice to think along and see what else could cause problem in Enketo (I repeat, no issues with KoBo app).
Materie_prime_03_design_pulldata_check_v1.xlsx (13.4 KB)
fornitori.CSV (177 Bytes)

@Lavinia, would you mind trying this XLSForm and the CSV file? It worked for me (FYR) …

Materie_prime_03_design_pulldata_check_v1.xlsx (12.7 KB)

fornitori.csv (181 Bytes)

Hope it should work you as well. All I did here was reformatted your CSV file. For your reference …

Your CSV file:


My CSV file:


Dear Kal
Thanks so so much for this! it works well!
I noticed that using your csv, the data pulled (such as the address, etc) do not appear in the screen but they are correctly registered in the database. I am happy with this solution.

I just wonder what ‘reformatting’ means… simply making a new version of the same file?
I had other issues in the past with making csv files, perhaps there is something I do wrong at that stage.

thanks again, this community is very helpful,

1 Like

@Lavinia, all I did was copy your CSV file’s content to mine and then check it out. It worked there.

1 Like