Form upload error server aunthetication error

This is the error message our android phones are returning when trying to submit finalized forms using the ODK app.

@chatikobosp, maybe you will need to check the configuration of your Collect android app as outlined in the support article shared below:

The configuration is correct. We have been using ODK-collect for almost a year, without any issues. This just started a few days ago, And no-one has tempered with any of the settings. (But I also cross-checked).

@chatikobosp, could you also share a screenshot of the SETTINGS>Server? This should help us troubleshoot your issue.

Attached the screenshot. Problem is still persisting.

Are you able to log into your KoboToolbox account through the web? If not, it could be a password issue. If it’s a password issue, you will need to reach out to

Yes I can access the account through my laptop without any issues.

Would you mind retyping the password in your Collect android app again? Maybe that should solve your issue.

I have tried retyping the password, retyping the url and retyping both. Still no luck. It baffles me because it has been working, and we have collected 1000s of data without any issues.

One final try. Could you delete your existing Collect android app and try installing a fresh app on your device? Then try configuring the app to see if it solves the issue.