Having issues with translation

Hi @Kal_Lam,
we are using humanitarianresponse, and I just tested right now, and it’s again an issue. If I go into the translation “save changes” does not actually save. It stays in the cache but when I refresh the website it’s gone, and clicking on “save changes” does nothing, nothing happens.

@Arqaam, do you mean you have issues managing translations for your project? Could you also share a screenshot of this with the community?

Hi @Kal_Lam,
I am not having issues managing the translation, there seems to be a bug that does not let me save them.

In this image, the blue botton “Save Changes” (highlighted in yellow) does not do anything. I click it and nothing happens, for days now. I can add the new translation but nothing gets saved!

@Arqaam, do you face this even when you change your browser to some modern browsers like Chrome, Edge, Firefox, etc.?

FYR, I just tried this at my end and I didn’t have any issues managing traslations.

@Kal_Lam, I am by standard using the latest version of Firefox and I tried it on Chrome yesterday. Same problem.

@Arqaam, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

I just managed a work around with the Excel file download and upload, so I got the work done, but the translation tool within Kobo does not work for me still.

1 Like

@Arqaam, feel free to reach us back if the issue persists!