Help! I can't edit the entries of one of the projects I have deployeded

Hi! I am currently facing a problem. I cannot edit individual entries for one of the projects that I deployeded, noting that I can preview the entries in the project itself, and that the rest of the projects I can modify their entries… I also received an error message
Please let me know how can I solved the problem
Thank you…

@Renovationoffice, could you also share with the community a screenshot of how it looks like when you see this error message when trying to edit? In addition, could you also let us know the server you are using? These details should be helpful to troubleshoot your issue.

Thank you for responding to our message
This is a screenshot of the message that appears on the screen, but it is in Arabic because we are the Kobo users in Syria, but I translated the message and this is its content:
Loading error
There was an error loading this form. It is best not to modify the registry until this problem is resolved.

Please contact with the link to this page and the error message below:

Error trying to parse XML record. Different root nodes

@Renovationoffice, is it an issue for selected _ids or for all _ids?

Excuse me, can you explain what ( _ids) is??
To clarify: Within our Kobo account, we have many projects that we have deployeded and there is only one project that we face a problem with editing its entries, as all the entries or data within the project cannot be edited, and we can only click on the eye icon and preview the entries … Where all data is still there and saved … but the problem is that we cannot edit it, and this is only within one project, where the rest of
the projects do not have any problem
Thank you for your patience
Waitting for your response

@Renovationoffice, here is the screenshot of the _ids:

But when going through your post, I can understand that it should be an issue for all the _ids.

@Renovationoffice, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

Yes, exactly to all _ids
Before I send the information to you, can you help with one last question so that I don’t make any wrong move:
Which of the two options can I choose?? Because I did not find a new message as shown in the picture for a private reply to your message

Or can I email you on my personal gmail??

@Renovationoffice, I had a quick test and did not have any issues editing your submission. FYR:

Please let me know if you have any specific cases. I could check it out for you.

FYI, I tried this out on Windows 11 using the latest Chrome browser version.

Good morning Mr. Kal Lam
The last time we contacted you, we were in a hurry, so we started making more than one attempt to fix the project, and the problem was solved with us when we changed the XML values that contain long sentences and replaced them with numbers, and we also changed the similar XML values, and then the form returned to work … .
Thank you for responding to our questions, for the support, and for this great program…
I wish you a great day
Thanks again

‫في الخميس، 10 نوفمبر 2022 في 2:27 م تمت كتابة ما يلي بواسطة ‪Kal_Lam via KoboToolbox Community Forum‬‏ <‪‬‏>:‬