I need to upgrade the Kobotoolbox version to PostgreSQL and Django without any complications

Hi @Kal_Lam @stephenoduor @ks_1
I need to upgrade the Kobotoolbox version to PostgreSQL and Django without any complications, can you help me? Please give me details about the document upgrade or the Equiland.

@Rejeesh, pinging @stephenoduor and @ks_1 for your support!

Hi @Kal_Lam @stephenoduor @ks_1

Hi, my current Kobo Toolbox version is mentioned below. I need to upgrade to the latest version without any issues. If you have any documents or anything, please help. It’s urgent.

HEAD detached at 2.021.45

nginx:1.15-alpine

certbot/certbot

kobofe_kpi

kobofe_kobocat

nginx:1.19

kobofe_enketo_express

postgis/postgis:9.5-2.5

redis:3.2

mongo:3.4

Hi @Rejeesh , I see you mentioned your version as 2.021.45,
I suggest you can start with this documentation as a base for your upgrade though the process might require you to think outside the box

Note that in the read me the is a section about upgrade

1 Like