Kobo SMTP settings

Is there a way to force kobotb to use sendmail instead of django?

I am still having issues with smtp for example:
i have an exchange server running on port 25.
if i set kobo to use port 25 without ssl i get error 500.
if i set kobo to use port 587 with ssl after clicking create account it returns 502 bad gateway.
if there is a way to use sendmail instead of django please share it, cause we use aliases on exchange instead of filling emails and password settings on the smtp conf file…

Hi @Elie,

Would you mind having a look at the post discussed earlier. It should be helpful:

Have a great day!

1 Like

@Kal_Lam after using these settings i get 502 bad gateway, but there is no place to look at logs to see what is going on