Manually uploading submissions

Hi All,

I have a problem with data upload for one of our surveys. For an unknown reason, the forms never sent to the server, so my team manually copied the folders from the tablets to upload the data at a later stage. However, they only copied the folders ‘Instances’ and did not copy the whole ODK folder nor the form itself. Is there any way to upload this data to the server?

I have tried to follow the manual submission method but it did not work, every time it shows me that 0 forms were uploaded.

I would really appreciate help with this,


Welcome to the community @mrichter! This support article Manually Uploading Submissions should solve your issue.

Hello Kal_Lam!

That is the article which I tried to follow but it did not work for me unfortunately - every time I try to upload with the link there is a message that appears saying that upload successful but 0 forms found and uploaded.

In this case, maybe there were no submissions in the data folder.