No root element error

I have created the form and deployed it. I am able to get the blank form. However, I am not able to open the form in fill blank form. I request you to assist me in resolving the issue. Following is the error message displayed:
Error occurred
An unknown error occurred. Please ask your project leadership to email support@getodk.orgwith information about this form.
IO exception during parse!/ storage/ emulated/ 0/ Android data/; open failed: ENOENT (no such file or directory)

Welcome to the community @fessouthstudy! Would you mind validating your xlsform with this online validator? It should help you identify issues that should be in your xlsform. If you still have issues please feel free to share your xlsform with the community. The community would love to help you solve your issue.

Dear @Kal_Lam ,

Thank you for the response. I am not able to upload the XLS file as I am a new user.

Please let me know how to upload it.

Thank you

Have you tested it with the online validator link that i shared with you previously?

Dear @Kal_Lam,

Thank you for the response. I have tried with the online validator. the form is valid. I am able to fill the form on the website. But not able to even open in Kobo Collect.

I have tried creating the form from different accounts as well. But, ended up with the same error while filling the blank forms. I have created forms several times earlier in Kobo. But I never faced this issue.

Thank you

Dear @Kal_Lam,

I have now seleted ODK Collect application that was downloaded in my mobile and tried. Now the forms are working well. I am not sure how the ODK Collect app has created this error.
I request you to resolve this issue.

Thank you

Do you mean it’s working well with ODK Collect android app? Which version of the ODK Collect android app seems to have solved your issue?

No, I mean it is working in ODK Collect android app.
But when I had both the apps (ODK Collect and Kobo Collect), it is not working.

Now I have uninstalled ODK then it is working.


Great to know that your issue has finally solved. And thank you for sharing the solution to the entire community!