Original String missing from Language Translations

Hi, I am trying to add language translations to my form, but the ori
ginal string is completely missing so I can’t tell which question I am on. Does anyone have suggestions on what I am doing wrong? Thanks
Q string

@Kal_Lam I think you helped me with setting up the langugues previously, could I have done something wrong in the setup to cause this? Thanks

Welcome to the community @aislingol! Maybe our support article Adding Another Language in the Project Dashboard should help you solve your issue.

Hi @Kal_Lam thanks I already checked there, I have gone through all the steps several times and still I have the same problem

It is also for all of the languages, I have 11 translations and there is no original string coming up for any of them, could you please advise as this survey is supposed to go live in a week thanks @Kal_Lam

If this does not help you, maybe you should try this one out Adding Another Language to your XLSForm.

No its not possible to use XLS for this survey the languages have to go on the Kobo form, there must be a reason why the Original String is not coming through surely? Is there some setting that is wrong?

It also won’t let me delete any langauges, I basically cannot do anything with it @Kal_Lam

Could you share with us the following (through a private message) so that we could have a closer look at your end:

  • Username
  • Project name
  • Server (OCHA or HHI)

Hi yes of course, how do i send private message on here? Thanks

This post should illustrate you how to send a private message:

Hi, it will not allow me to send you a message privatley

Refresh your page and you should be able to share it!

I observed an issue with how you managed your language:

It should be as follows:

And also like:

You should now have no issue with your survey project.

Hi, yes it looks like the second post you have shown there now, but the original string is still missing from all of the languages, so it hasn’t solved the issue? Thanks

1 Like

I also still not delete any languages from the list and I believe this issue is connected to this re the translation index mismatch error message ealier in the thread. Thanks

I have cloned 17th version of your survey project. It only has the English version. Maybe you could carry it further from here.

Thanks very much, that seems to be working now

1 Like