Print data


have a propper working form.
Can view submissions by preview.
When I Press the “Print Button” nothing happens.
Am I a DAU or is this a bug?

Thanks in advanced

Welcome to the community, @gentlemansexpress! Could you also share with the community a screenshot of the place where you are trying to use the print button? Maybe after seeing your screenshot the community should also be able to help you out.

Hi @gentlemansexpress, As far I know, there is three print button in Kobo, and I tried all of them, and they are working fine. I didn’t see any problem

1 Like

Her ist the Screenshot

No issue here aswell,

1 Like

did I possibly miss to set any printed to default?

I have no idea, I don’t have second device to test it out

1 Like

Three devices, Same issue.
Has anybody an idea what i can do?

I see the print button, but no action when button clicked.

@gentlemansexpress, what do you intend to do with the printer icon? Do you intend to save the submission as a PDF? Have you tried using a different browser like the Chrome, Edge, Firefox, etc. to see how it behaves?