Problem accessing reports with graphs and charts

Within my survey when I click on ‘data’ and then ‘reports’ the screen goes blank and I am unable to access or see any charts. The other areas within ‘data’ such as ‘table’ are working fine.

I have tried with various internet browsers and on different laptops with the same problem.

Welcome to the community @ian84best! Would you mind sharing with us the following message through a private message:

  • User name
  • Project name
  • Server

Thanks, is this private if I reply here?

Also, how do i get the server details? Many thanks

You could send us a private message as outlined in the post discussed previously:

Sorry the image 1 and 3 in that post do not work. I believe this is a private message though no?

Press the entire link and you should be directed to a post discussed previously.

Continuing the discussion from Report not showing:

Hello, is there something i can do to fix the issue. I am on a bit of a deadline to analyse the data,

Many thanks

We shall get back to you soon!

Thanks a lot

1 Like

Hi @ian84best,

This seems to be a bug at our end and we have a GitHub issue for the same. Maybe you could follow it here:

Will let you know when we fix this back in our system.

Many thanks, keep me posted

1 Like

Hello there Kal_Lam do you have an idea when the problem with the charts is likley to be fixed. I need to make a decision whether to manually create them all offline in excel or wait for the Kobo Fix.

Many thanks

1 Like

Hi @ian84best,

It should take some time. We thus advise you to create it manually for now.

Ok, thank you for the prompt advice


1 Like

Hello Kal_Lam,

I have the same problem (page going blank when clicking on “data”

The user name is xxxxxxx
The project is “Suivi BFM”
And the server is “

Could you please help me fix this issue?
Thank you

Welcome to the community @Aurore! This is a bug and has already been flagged with the developers. Will let you know when the issue has been solved.

Hello! I have the same problem. The datas are still there but I can,t no longer see the analysis and report. I am using a French version. How did you solve this problem?

Hello Kal! I have the same problem than Aurore and Ian84best. Do you info on my project in order to solve it ou is it a general bug of KOBO that will soon be solved?

Welcome to the community @SelmaV! it’s a bug and have already been reported to our developers. Will get back to you when the same has been solved.